The remote monitoring function does not work.

The remote monitoring function works with Skype version 4.1 or before. If you are using Skype version 4.2 or later, please downgrade it. You can download an older version of Skype from here.

Have more questions? Submit a request

Comments

Powered by Zendesk